Dashboard — Connection Timeout
Resolved
Auto
Affecting: Dashboard · Sep 2, 2026 12:41 AM IST
· Resolved Sep 2, 2026 12:49 AM IST
(8 minutes)
We are investigating reports of connectivity issues affecting Dashboard.
Our engineering team has been engaged and is working to identify the cause. Further updates will be posted as the investigation progresses.
Timeline
Resolved
Sep 2, 2026 at 12:49 AM IST · 3d ago
Opened
Sep 2, 2026 at 12:41 AM IST