SGD-B2 — Host Unreachable
Resolved
Auto
Affecting: SGD-B2 · Aug 31, 2026 1:24 PM IST
· Resolved Aug 31, 2026 2:00 PM IST
(36 minutes)
We are investigating reports of connectivity issues affecting SGD-B2.
Our engineering team has been engaged and is working to identify the cause. Further updates will be posted as the investigation progresses.
Timeline
Resolved
Aug 31, 2026 at 2:00 PM IST · 5d ago
Opened
Aug 31, 2026 at 1:24 PM IST