SGD-P1 — Host Unreachable
Resolved
Auto
Affecting: SGD-P1 · Aug 15, 2026 2:35 AM IST
· Resolved Aug 15, 2026 4:18 PM IST
(13.7 hours)
We are investigating reports of connectivity issues affecting SGD-P1.
Our engineering team has been engaged and is working to identify the cause. Further updates will be posted as the investigation progresses.
Timeline
Resolved
Aug 15, 2026 at 4:18 PM IST · Aug 15, 2026
Opened
Aug 15, 2026 at 2:35 AM IST