← Back to Incidents
SGD-B2 — Host Unreachable
Resolved Auto
Affecting: SGD-B2 · Aug 15, 2026 2:33 AM IST · Resolved Aug 15, 2026 4:18 PM IST (13.7 hours)

We are investigating reports of connectivity issues affecting SGD-B2.

Our engineering team has been engaged and is working to identify the cause. Further updates will be posted as the investigation progresses.

Timeline
Resolved
Connectivity to SGD-B2 has been restored and the service is operating normally.

Total impact duration: 13 hours 44 minutes.

We apologise for the inconvenience and appreciate your patience.
Aug 15, 2026 at 4:18 PM IST · Aug 15, 2026
Opened
Incident reported and investigation started.
Aug 15, 2026 at 2:33 AM IST