← Back to Incidents
Sudden Server Crashes on Node
Resolved
Affecting: SGD-B1 · Aug 5, 2026 11:09 AM IST · Resolved Aug 5, 2026 11:51 AM IST (42 minutes)

We've detected an issue causing sudden crashes on this node. Our technical team is actively investigating the root cause and working on a resolution.

During this period, some services hosted on this node may experience unexpected restarts, interruptions, or temporary downtime. We are monitoring the situation closely and will provide updates as more information becomes available.

We apologize for the inconvenience and appreciate your patience while we work to restore full stability.

Timeline
Resolved
The issue causing sudden crashes on this node has been resolved, and services are now operating normally. We appreciate your patience and understanding while our team worked to restore stability. Thank you for your continued support.
Aug 5, 2026 at 11:51 AM IST · Aug 5, 2026
Opened
Incident reported and investigation started.
Aug 5, 2026 at 11:09 AM IST