SGD-P1 — Host Unreachable
Resolved
Auto
Affecting: SGD-P1 · Jul 1, 2026 2:37 PM IST
· Resolved Jul 1, 2026 3:13 PM IST
(36 minutes)
We are investigating reports of connectivity issues affecting SGD-P1.
Our engineering team has been engaged and is working to identify the cause. Further updates will be posted as the investigation progresses.
Timeline
Resolved
Jul 1, 2026 at 3:13 PM IST · Jul 1, 2026
Opened
Jul 1, 2026 at 2:37 PM IST