← Back to Incidents
USA-B1 — Host Unreachable
Resolved Auto
Affecting: USA-B1 · Jun 2, 2026 2:06 AM IST · Resolved Jun 3, 2026 12:08 AM IST (22 hours)

We are investigating reports of connectivity issues affecting USA-B1.

Our engineering team has been engaged and is working to identify the cause. Further updates will be posted as the investigation progresses.

Timeline
Resolved
Connectivity to USA-B1 has been restored and the service is operating normally.

Total impact duration: 22 hours 1 minute.

We apologise for the inconvenience and appreciate your patience.
Jun 3, 2026 at 12:08 AM IST · 3d ago
Opened
Incident reported and investigation started.
Jun 2, 2026 at 2:06 AM IST